Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2

TEMA:

problema con mi ADS 1115 1 mes 3 semanas antes #2225

Basicamente, creo que se hace para no tener tantas lecturas al segundo. Realmente necesitas leer mas de 100 veces al segundo el valor del adc?
De esa formas estabilizas un poco mas.
No se si tiene otro fin, pero si lo tiene, yo lo desconozco.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

problema con mi ADS 1115 1 mes 3 semanas antes #2234

En este momento me toco viajar y deje el proyecto en pausa unos dias, a mi retorno mirare esto y les actualizo, gracias de ante mano

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

problema con mi ADS 1115 1 mes 1 semana antes #2244

Hola Jose Luis, aunque no veo interferencia en las señales, ya le solde al circuito un capacitor de 470uf y en paralelo uno de 0,1uf en la entrada de alimentación del arduino nano, y otro set idéntico de capacitores en la alimentación del ADS1115, capturo datos del transductor así :
Seteo con 300psi leo 7200 aprox del ADS y
Seteo con 600psi leo 9190 aprox del ADS
Al momento de energizar y poner en marcha el sistema le pongo que el limite de psi según el proceso, entonces hice la prueba con limite a 600PSI y el sistema hidráulico se elevo a a casi 1000 psi, me toco modificar los datos de seteo asi
300psi con 7100 y
600psi con 8000
Con estos datos se acerca casi exacto a los parámetros de corte limite que requiero. Entonces dejanto los nuevos datos de seto modifico para otro proceso la presion de corte a 650 psi y me corta a casi 600psi, eso me indica que están muy cercano los parámetros nuevos de seteo y los que tomo de manera automática son erróneos, esto me deja sin piso al momento de implementar el sistema para las otras lineas, no le encuentro sentido, ud que me aconseja.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

problema con mi ADS 1115 1 mes 1 semana antes #2245

Filtrar tambien la entrada al ads1115. Un filtro rc quiza funcione bien,
El siguiente usuario dijo gracias: javier

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

problema con mi ADS 1115 1 mes 23 minutos antes #2262

Buena tarde, ya revise toro el hardware y cambie partes (sensor de presion), y si me da resultado, al parecer el anterior tiene un tiempo de respuesta muy largo (mas de 180ms), encontre uno de 1ms y me funciona perfecto, muchas gracias por su tiempo y dedicacion.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

problema con mi ADS 1115 4 semanas 2 días antes #2263

Me alegro que al final resolvieras el problema.
Un saludo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2
Tiempo de carga de la página: 0.205 segundos
Gracias a Foro Kunena