Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2

TEMA:

Un saludo al foro 2 meses 6 días antes #2777

Hola a todos, estoy empezando en este mundo inmenso de la electronica y seguro que en este foro puedo aprender mucho, un saludo a todos.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Un saludo al foro 2 meses 6 días antes #2778

Pues me alegro de que te unas a nosotros, por que ultimamente los temas en el foro estan un poco flojos.
Un saludo y aqui me tienes para lo que necesites.

Jose Luis,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Un saludo al foro 2 meses 6 días antes #2779

Gracias, me gustaria hacerte una pregunta, hace un tiempo he visto un video, creo que era tuyo, donde conectabas un motor de lavadora, y comentabas que ivas a hacer otro colocandole un cuentarrevoluciones, no consigo encontrarlo, has podido hacerlo? Gracias de antemano, un saludo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Un saludo al foro 2 meses 6 días antes #2780

Si, casi todos los motores traen una taco para poder medir las rpm que da el motor. El problema que yo enconcre fue que esa taco metia tanto ruido, que el arduino se reseteaba y no contaba.
Seguramente poniendo un filtro, tanto en la alimentacion como en la entrada, se podria soluccionar, pero como tengo poco tiempo lo deje muerto.

Ahora tampoco podria hacerlo ya que no dispongo del motor.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Un saludo al foro 2 meses 6 días antes #2781

Ok, te preguntaba porque estoy haciendo un banco de pruebas con un motor similar al que usabas en el video, y es fundamental poder medir las rpm, yo lo estoy intentando con un cuentarrevoluciones de un coche que tenía por casa, y solo consigo que me marque en un rango de unas 2000 rpm, era por si lo habias conseguido hacer cual era tu opcion, pero muchas gracias de todas formas, un saludo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Un saludo al foro 2 meses 6 días antes #2782

El problema que yo tenia es que, al ajusta la velocidad con este tipo de controladores, general mucha cantidad de ruido electrico, que no deja de ser picos de tension, que hacian que el arduino se bloqueara. Tenia que quitarle tension y volver a darle para que volviera a funcionar. Obviamente, como te dije antes, puedes poner filtros para intentar eliminar este ruido y hacer mas inmune el arduino.

Pero como te digo, yo no considere que valiera la pena gastar mas tiempo en este tema. Quiza me equivoque.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2
Tiempo de carga de la página: 0.133 segundos
Gracias a Foro Kunena