Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Nextion 2.4¨, DHT22 y Arduino error.

Nextion 2.4¨, DHT22 y Arduino error. 2 meses 1 día antes #577

Hola que tal, buen día o buena noche, les explico el problema que tengo:
E tenido una pantalla nextion desde hace ya un año, en ese entonces realice una interfaz que me mostrara variables, fecha y seteo de la temperatura y humedad todo funciono bien sin problemas, bueno después de un año de utilizarla quise darle un uso como monitor ambiental ya que la tenia ahí sin alguna aplicación me tope con la actualización de lDE NExtion pero ya que tengo mi interfaz y siguiendo lo que realce hace un año para mostrar variables me topo con la novedad de no poder refrescar esas variables no se si se descontinuaron las librerías no oficiales para arduino pero intente hacerlo con las oficiales y tampoco pude mostrar valor alguno. Espero me puedan ayudar :)

Archivo Adjunto:

Nombre del Archivo: Monitor.rar
Tamaño del Archivo:85 KB
Adjunto un rar con los datos necesarios :).
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por alfa_zulu1722.

Nextion 2.4¨, DHT22 y Arduino error. 2 meses 1 día antes #578

Amigo, debes estar usando la version 0.58 del editor, ya que la intento cargar y me dice fichero defectuoso.

Si no me envias el codigo para la version 0.52 no voy poder mirarlo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Jose Luis.

Nextion 2.4¨, DHT22 y Arduino error. 2 meses 1 día antes #579

Ese es el problema lo realice para la versión 0.58 del editor ya que realice un formate de mi PC y apenas estos días después de tanto lo volví a instalar, igual realice una versión para la versión LTS pero no logro hacerlo funcionar.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por alfa_zulu1722. Razón: Falta de contenido

Nextion 2.4¨, DHT22 y Arduino error. 2 meses 1 día antes #580

Pues a mi en la version 0.52 ni me carga en el editor.
Tienes que empezar de cero y con la version 0.52.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Jose Luis.

Nextion 2.4¨, DHT22 y Arduino error. 2 meses 1 día antes #581

Dónde puedo conseguir versiones anteriores del IDE ya que la página oficial no las proporciona.?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Nextion 2.4¨, DHT22 y Arduino error. 2 meses 1 día antes #582

No te lo puedo decir, por que no lo se.
Si alguien tiene el instalable de la version 0.52 que me lo comente en un mensaje privado y le doy un correo para enviarmelo y colgarlo en la web para todo el mundo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Jose Luis.
Tiempo de carga de la página: 0.161 segundos
Gracias a Foro Kunena