Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2

TEMA:

Problema para compilar programa para e ESP8266 (ESP-01S) 9 meses 3 semanas antes #2211

Solucionado!!! problema con las librerías, después de un día entero con ello, esta conseguido!!.

Me he dado cuenta que el módulo mientras está en reposo tiene la luz encendida, cuando le das la señal se apaga y el relé hace el movimiento, en el caso del video del de usted es al contrario, está apagada en reposo y al darle la orden se enciende y vuelve a apagar. Mañana miraré de nuevo porque coge temperatura estando en reposo no sé si es que está el relé activado y al darle el pulso lo que hace es desactivarlo...

Muchas gracias :cheer:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por jjsirgado.

Problema para compilar programa para e ESP8266 (ESP-01S) 9 meses 3 semanas antes #2212

Efectivamente, el relé se queda polarizado y por ende consumiendo energía, por eso se calienta un poco. Cómo podría solucionar esto?, porque así tal como está no es posible utilizarlo directamente para la puerta del garaje.

He revisado la placa relay y creo que el problema es que no es igual mi placa y la que tu tienes, esta es la V.4.0. Adjunto su esquema por si alguien me pudiera echar una mano y ver qué modificar en el código.

Muchas gracias.
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por jjsirgado.

Problema para compilar programa para e ESP8266 (ESP-01S) 9 meses 3 semanas antes #2213

La tuya lleva un optoacoplador, por lo que me imagino que funcionara de forma inversa.
El problema que vas a tener es que nada mas dar tension, quiza a ti te de un pulso siempre, por esa inversion.
Si es asi, eso no tendra arreglo, ya que la construccion de la placa es asi.
El siguiente usuario dijo gracias: jjsirgado

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Problema para compilar programa para e ESP8266 (ESP-01S) 9 meses 3 semanas antes #2214

Si efectivamente es así .... tengo que comprar una placa nueva, la verdad que son super económicas, así que esta la dejaré a un lado y no me quiebro la cabeza modificándola porque no vale la pena.

Muchas gracias por todo!!!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Problema para compilar programa para e ESP8266 (ESP-01S) 9 meses 2 semanas antes #2218

Ya funciona correctamente, la única pega es que si se va la luz al volver da un pequeño pulso, y es suficiente para que active la puerta del garaje, por si alguien compra la versión 4.0 en vez de la 1.0 adjunto el código de Cambatronic con la modificación realizada. Si alguien tiene una idea para evitar ese pulso inicial al volver la corriente tras una caída se agradecería, a mí lo único que se me ocurre es que éste relé active un segundo relé retardado, por ejemplo con un retardo de un segundo y modificar el tiempo de 1000 ms a 2000ms lo que permanece activo el primero.

Un saludo.
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por jjsirgado.
  • Página:
  • 1
  • 2
Tiempo de carga de la página: 0.181 segundos
Gracias a Foro Kunena